php-defaults/debian/php-phpdbg.postinst

14 lines
272 B
Bash

#!/bin/sh
set -e
if [ "$1" = "configure" ]; then
update-alternatives \
--install /usr/bin/phpdbg phpdbg /usr/bin/phpdbg.default 100 \
--slave /usr/share/man/man1/phpdbg.1.gz phpdbg.1.gz /usr/share/man/man1/phpdbg.default.1.gz
fi
#DEBHELPER#
exit 0