python-boto3/debian/rules
Alexander GQ Gerasiov 500c28867c Drop python2.7 package.
Signed-off-by: Alexander GQ Gerasiov <gq@cs.msu.su>
2019-10-20 19:53:18 +03:00

15 lines
304 B
Makefile
Executable file

#!/usr/bin/make -f
# See debhelper(7) (uncomment to enable)
#export DH_VERBOSE = 1
export PYBUILD_NAME = boto3
# main packaging script based on dh7 syntax
%:
dh $@ --with python3 --buildsystem=pybuild
override_dh_auto_test:
#autotests are disabled, run them manually with
#python<version> -m nose