python-botocore/debian/rules
2019-10-26 20:43:44 -04:00

16 lines
343 B
Makefile
Executable file

#!/usr/bin/make -f
# -*- makefile -*-
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
export PYBUILD_NAME=botocore
export PYBUILD_DISABLE=test
%:
dh $@ --with python3 --buildsystem=pybuild
override_dh_fixperms:
dh_fixperms
chmod -x $(CURDIR)/debian/python*-botocore/usr/lib/python*/dist-packages/botocore/data/*/*/*.json