mongodb: replace version_compare() with version()

pull/160/head
Jérémy Lecour 2 months ago committed by Jérémy Lecour
parent 213c6dd6ac
commit 0b41efd188
  1. 2
      CHANGELOG.md
  2. 2
      mongodb/tasks/main_bullseye.yml

@ -14,6 +14,8 @@ The **patch** part changes is incremented if multiple releases happen the same m
### Changed
* mongodb: replace version_compare() with version()
### Fixed
### Removed

@ -4,7 +4,7 @@
msg: Not compatible with Debian 11 (Bullseye)
when:
- ansible_distribution_release == "bullseye"
- mongodb_version is version_compare('5.0', '<=')
- mongodb_version is version('5.0', '<=')
- name: MongoDB embedded GPG key is absent

Loading…
Cancel
Save