certbot: don't install legacy Certbot on Debian 9

sshd_modular_config
Jérémy Lecour 2 years ago committed by Jérémy Lecour
parent 51e414df31
commit b908fc6cee

@ -7,17 +7,17 @@
- ansible_distribution_major_version is version('8', '>=')
msg: only compatible with Debian 9+
- name: Install legacy script on Debian 8 and 9
- name: Install legacy script on Debian 8
include: install-legacy.yml
when:
- ansible_distribution == "Debian"
- ansible_distribution_major_version is version('10', '<')
- ansible_distribution_major_version is version('9', '<')
- name: Install package on Debian 10+
- name: Install package on Debian 9+
include: install-package.yml
when:
- ansible_distribution == "Debian"
- ansible_distribution_major_version is version('10', '>=')
- ansible_distribution_major_version is version('9', '>=')
- include: acme-challenge.yml

Loading…
Cancel
Save