Browse Source

update to simple_form 5 to fix a security vulnerability

staging
parent
commit
5dd7b38baa
2 changed files with 3 additions and 3 deletions
  1. +1
    -1
      Gemfile
  2. +2
    -2
      Gemfile.lock

+ 1
- 1
Gemfile View File

@@ -13,7 +13,7 @@ gem 'puma', '~> 4.0'

gem 'devise', '~> 4.7'
gem 'devise-i18n', '~> 1.8'
gem 'simple_form', '~> 4.0'
gem 'simple_form', '~> 5.0'
gem 'pundit', '~> 1.1'

# Use SCSS for stylesheets


+ 2
- 2
Gemfile.lock View File

@@ -308,7 +308,7 @@ GEM
childprocess (>= 0.5, < 4.0)
rubyzip (>= 1.2.2)
shellany (0.0.1)
simple_form (4.1.0)
simple_form (5.0.1)
actionpack (>= 5.0)
activemodel (>= 5.0)
simplecov (0.17.1)
@@ -408,7 +408,7 @@ DEPENDENCIES
rubocop (~> 0.56.0)
sass-rails (~> 5)
selenium-webdriver
simple_form (~> 4.0)
simple_form (~> 5.0)
simplecov
spring
spring-watcher-listen (~> 2.0.0)


Loading…
Cancel
Save