Browse Source

limit "sass-rails" gem to version ~> 5.0.8

pull/106/head
Jérémy Lecour 1 year ago
committed by Jérémy Lecour
parent
commit
9255187524
2 changed files with 4 additions and 3 deletions
  1. +2
    -1
      Gemfile
  2. +2
    -2
      Gemfile.lock

+ 2
- 1
Gemfile View File

@ -21,7 +21,8 @@ gem 'simple_form', '~> 4.0'
gem 'pundit', '~> 1.1'
# Use SCSS for stylesheets
gem 'sass-rails', '~> 5.0'
# sass-rails 5.1 depends on Ruy >= 2.4.0, let's keep a 5.0.x for now
gem 'sass-rails', '~> 5.0.7'
# Use Uglifier as compressor for JavaScript assets
gem 'uglifier', '>= 1.3.0'
gem 'webpacker', '~> 3.5'


+ 2
- 2
Gemfile.lock View File

@ -271,7 +271,7 @@ GEM
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
sass-rails (5.1.0)
sass-rails (5.0.8)
railties (>= 5.2.0)
sass (~> 3.1)
sprockets (>= 2.8, < 4.0)
@ -380,7 +380,7 @@ DEPENDENCIES
rbnacl (>= 3.2, < 5.0)
responders (~> 2.4.1)
rubocop (~> 0.56.0)
sass-rails (~> 5.0)
sass-rails (~> 5.0.7)
selenium-webdriver
simple_form (~> 4.0)
simplecov


Loading…
Cancel
Save